0

I get incessant notification sounds that do not respect macOS 10.14.6 settings and there is nothing seemingly relevant in Chrome or Outlook settings either.

For some reason privacy in macOS settings does not have sound output devices listed so that I can whitelist some (or blacklist some.)

  • as a temporary fix, disable chrome notification's sound in notification Preferences – anki Oct 30 '19 at 12:09
  • I did and that made no difference. it still pesters me with the sound on incoming mail – Anton Tropashko Oct 30 '19 at 12:14
  • ended up getting rid of that in chrome logging into mail from safari now that I got a compelling incentive to do so – Anton Tropashko Oct 30 '19 at 12:17

You must log in to answer this question.

Browse other questions tagged .