0

I've set the permissions to the 'screenshots' folder 'read & write' for all users in the list. The screenshot app is added to have full rights on the drive in the settings... I don't understand why I can't see the new screenshots via Finder but via any file manager, is not an issue. Is there someone that can plz let me know what I'm doing wrong? I'm Catalina since a few hours only, and this really works on my nerves... :-(. I noticed that I can't see newly added or created files either in the Finder! If you ask me, this is not really an improvement!

  • This is not normal. Is this a third-party screenshot app, or Apple's own? Is the problem that ALL new files don't appear in the Finder, rather than just screenshots? What Mac model? – benwiggy Nov 1 '19 at 7:53
  • It's Apple's own screenshot app. iMac 27" 2017 model. – Dakta Moriamé Nov 1 '19 at 7:56
  • So is it all file? Have you rebooted? – benwiggy Nov 1 '19 at 7:57
  • Yes, all files and directories. Rebooted several times. – Dakta Moriamé Nov 1 '19 at 7:58
  • @benwiggy I just performed the update to version 10.15.1 (that took longer to install than the OS itself) and after the update, I can see all my files in the Finder! – Dakta Moriamé Nov 1 '19 at 10:59
-2

The problem is solved after performing the macOS 10.15.1 update.

Seems it's not solved at all! It happens once a while, with no reasons and when this happens, only a reboot helps!

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .