2

I removed my bootcamp through "Boot Camp Assistant". Some how the 200 GB allocated for bootcamp didnt merged into Standard Macintosh HD drive. so i went for online solution and found following article on web page that looked professional.

How to reclaim your APFS space after removing bootcamp so i followed the advise and ran following commands in terminal :

diskutil list

sudo diskutil eraseVolume free none disk0s3 disk0s3 was the unpartitioned space of 200GB from bootcamp. Then I was supposed to run the following command:

sudo diskutil apfs resizeContainer disk0s1 0 but it returned some error.

Now even the disk0s3 of 200 GB doesn't get listed and i am left with only 300GB space for Macintosh HD drive.I have posted the latest screenshot of "diskutil list" command. enter image description here

As you can see GUID_partition_scheme still has 500 GB size(with an *) but i am unable to access the 200 GB out of it. I have tried even resetting the mac i.e deleting and erasing the Mainctosh HD and reinstalling MacOS Catalina but still i got only 300 GB.Any help in this regard would be much appreciated.

EDIT: Problem solved. apparently someone else had exactly same issue and had their problem solved here: Missing HDD space after running diskutil commands the solution provided(which worked out too) was same as i followed from article. It turns out that I also needed to run the "sudo diskutil eraseVolume free none disk0s2" command before executing "sudo diskutil apfs resizeContainer disk0s1 0".

3

0

You must log in to answer this question.

Browse other questions tagged .