1

This is an update to an older question:Is it possible to use old Wacom tablet on 10.11?

I am not allowed to comment on some of the great answers there, so asking as a new question.

I followed the suggestions (answer by @RemBem) and was able to have the Wacom preference pane open using a combination of the most recent supported driver for my Intuos2 tablet and an updated info.plist.

However, most of the preference pane is grey and it is not useful. I wonder if anyone has a suggestion.

Here is what I observe.

Preference pane with empty grey area

The system sometimes also gets into a state where it thinks it needs to restart the System Preferences, but restarting doesn't help and it loops.

enter image description here

7
  • See my couple of comments under that answer. I had the grey panel, same as you, & tbh, I'm still not sure exactly what I did - basically kept messing with RemBen's method for a couple of days - but once I got it going it still works in Mojave. Check you started with the same 2 'base' drivers 6.2.0W4 & 6.3.13-3 – Tetsujin Oct 26 '19 at 6:44
  • Have you upgraded to the most recent driver since that time? 6.3.37-2. – Jice Oct 26 '19 at 15:42
  • No - I decided to leave well alone. It's working... let it be ;-)) As far as I'm aware the Intuos 2 is no longer supported at all, so I doubt there would be any specific 'fixes' for it in that update. – Tetsujin Oct 26 '19 at 15:48
  • BTW, you meant 6.3.15-3, right? – Jice Oct 26 '19 at 21:52
  • 1
    I found 6.3.15-3 because I think that is what you meant. Sure enough, it works! I mean, I can see the mouse settings. Funny that the newer preference pane applications do not. Let's see what happens with Catalina 10.15. – Jice Oct 26 '19 at 22:47
2

I suggest investigating the fixed drivers available from https://github.com/thenickdude/wacom-driver-fix — I have an Intuos 3 working well with macOS 11 (Intel CPU) here using the driver from that source. Be sure to follow the instructions carefully to get things working.

Pity I can't add this answer to the question at Is it possible to use old Wacom tablet on 10.11? where it might be useful too, the wonders of StackExchange reputation methodology ……

0

As per the comments to my question, I was able to follow the linked method by @RemBem and use the 6.3.15-3 driver mentioned by @Tetsujin. I can confirm that this works under Mojave.

2
  • The same modified driver (with older preference pane) is running well under 10.15 Catalina. – Jice Nov 14 '20 at 7:41
  • But, has anyone tried with MacOS 11 (Big Sur). When I first started up in Catalina, I get a warning, that Wacom Driver’s “Wacom Display Settings” software currently uses Kernel Extensions that may no longer function in newer versions of Mac OS. And, it looks like Wacam needed to update the driver for MacOS 11. cdn.wacom.com/u/productsupport/drivers/mac/professional/… So, I suspect that we will need to attempt to run a modified version of this driver. Anyone try? – Jice Nov 14 '20 at 7:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .