12

Version: 2018 running 10.14.4.

I have the new Macbook Pro with the touchbar and I actually don't mind it. However, Siri always has an icon on the far right, no matter what app I'm in. And because it's right next to the volume buttons, I accidentally press it often.

Problem is, I've already disabled it via System Preferences. So now when I accidentally press it, I get this which is somehow even more annoying than Siri just activating normally:

enter image description here

How can I get rid of the Siri button in the touch bar? Is it even possible?

1
12

It is possible using the steps in this article:

  1. Go to the  Apple menu and choose “System Preferences” and then go to “Keyboard”

  2. Under the Keyboard tab, choose “Customize Control Strip” (note it is not called Touch Bar here)

  3. Now tap on the Siri button and drag it into the Trash on the touch bar, or use the mouse to drag the Siri icon onto the screen and out of the Touch Bar to remove it

image 4. Choose “Done” when finished and close out of System Preferences

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .