0

Here's the situation.

Inside the music player, on the playlists tab, I touch the 'Now Playing' button on the top right, it goes to the current song that's playing, no problem.

But when i go to the 'More' tab on the bottom of the screen - where it shows Artists, Audiobooks, Songs, etc... and click the black 'Now Playing' button, nothing happens, it does not go to the current song playing, like it should.

Do I have a defective unit? Or am I missing something here? Just got it last month, brand new from amazon.

Latest generation 32gb iPod Touch running iOS 5

1

I just tried this on my iOS 5 iPhone, and I had no issue. I would try restoring your device at Settings -> General -> Reset -> Reset All Settings and see if that fixes some glitch or something with your iPod. But, this is a software issue, so returning your device for a new one shouldn't be the only solution.

1
  • Thanks, i restarted it and that solved it. The simplest solution that I usually never over look except this time! Thanks – v15 Jan 17 '12 at 20:48
1

My now playing button stopped working for no reason, I just turned mine on and off for a couple of minutes. Try this before resetting all settings. Also, first try to get to the song without hitting now playing a couple times bc mine didn't work the first time.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .