3

What I’m finding is that ST (even on iOS 13.1.x) doesn't work very well.

In particular, I find that even with access supposedly blocked from 7pm to 9am on every day except Saturday (when I limit access to 1 minute, since 0 does not appear possible), access to the following apps does not appear to be properly blocked at times clearly outside of 7pm to 9am period:

  1. Messages
  2. Netflix
  3. YouTube

This makes no sense to me. Messages is the worst offender. I've tried specifying the apps individually under App Limits (and yes, blocking is checked) and the categories (Social Networking and Entertainment), but it makes no difference!

I've tried disabling Screen Time and reenabling it, but that didn't help. I also reset all settings.

Here are some screenshots:

Downtime

App Limits

Home Screen

2
  • 1
    I don’t see what the problem is. The screenshots were take on Sunday and in the second image you allow messages for 30 minutes on a Sunday, therefore it isn’t blocked. – user327795 Oct 21 '19 at 16:09
  • The third screenshot was taken on a Saturday and shows YT and Messages being accessible. Downtime on Sunday is 7pm until 9am the next day. Doesn't Downtime supersede App Limits? What I mean is, I want to limit app usage time, but it still has to fall within the general parameters of iPad usage time (i.e. outside of Downtime). Or does Downtime apply to everything that doesn't have a specific time limit? (which would be crazy …) – odysseus Oct 21 '19 at 19:18
1

Go to “always allowed” (located in the screen time settings and uncheck any apps you do not want to be accessible during a screen time lock).

1
  • That's not it. None of the apps that are accessible in the screenshots are above are on the "always allowed" list. – odysseus Oct 27 '19 at 13:18
0

If you want to immediately block the apps from 7pm to 9am, I'm afraid you can't. That's because the lowest time you can specify before an app is locked is 1 min. That means if it's 7:30 pm and you haven't used any of the locked apps, for example YouTube, then you need to open it and keep it open for 1 min. Then only will it really get locked. A workaround to that is to set Downtime from 7pm to 9am and select all apps in Always Allowed except the apps you want locked. That way the apps will get blocked immediately.

1
  • This doesn't really make sense to me given the screenshots above. Why are most apps grayed out, while YouTube, Messages, and Google Docs are not? I actually have almost no apps listed in Always Allowed, because I want almost all apps blocked! That's what I'm seeking to understand. – odysseus Oct 30 '19 at 20:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .