0

Hello there I am trying to start an app (downloaded from the Internet) on macOS Mojave 10.14.5 though when I double click I get the following pop up message:

“Ascabart” can’t be opened. You should move it to the Trash.

There is also a question mark button that gives me more info:

The app’s authorisation has been revoked

There may be a problem with this app. Although the app was signed by an identified developer, the certificate for the app has been revoked and it cannot be opened.

Check with the Mac App Store or the software developer to see whether there is an updated version of this app.

Now I still want to execute the app since I myself know I can trust it. How can I do so?

In my Security System Preferences I already have:

Allow Apps downloaded from anywhere

selected

If there is no easy way can I modify the certificate or app profile?

Thanks a lot!

1

Something tells me you have upgraded to Catalina and have run into Apple's heightened security around apps.

As is often the case, Apple has hidden how to get around this in plain sight, in a completely non-discoverable way:

Right or Control click on the App and select Open from that contextual menu. the resultant dialog box will then allow you to open the app.

  • unfortunately that did not work, I still get the same message 😟 any other ideas – SirJoe Oct 17 '19 at 15:19
  • Perhaps I was unclear. Yes you get a message that looks similar but with a button that allows you to OPEN the file in the subsequent dialog, not just something that says "sry kthksbye." Also please add your macOS version to your original question. – Steve Chambers Oct 17 '19 at 15:54
  • yes I right clicked the app then I got a dialog menu with an open button though clicking it resulted in the same error – SirJoe Oct 17 '19 at 16:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .