6

I have erased my backup hard drive and get the following error when I attempt my first backup:

enter image description here

My disks look like this

enter image description here

I'm running 10.15. Any ideas appreciated.

  • The error in the first pop-up tells you that there are two Macintosh HD disks. Are Macintosh HD and Macintosh HD - Data two different drives, or are they partitions on one drive? – IconDaemon Oct 14 '19 at 22:23
  • 2
    It's was like this since I installed Catalina. Anyway, a restart seemed to get around the error. – slabofguinness Oct 15 '19 at 7:13
  • Partitioning the drive fixed it for me. – Wes Dec 17 '19 at 21:39
6

I had the same issue but this because I truly had 2 "Macintosh HD":

enter image description here

I renamed one of the two and the problem was solved:

enter image description here

  • Disk Utility > Unmont solved my problem. – cyber8200 Jan 3 at 23:47
-2

Unmount Macintosh HD - Data. That should fix it.

  • Yeah, no. That data volume has all user data and applications. Kind of the main thing one wants to back up. If we had to pick, eject the one named Macintosh HD since that’s the same system as everyone and can be reinstalled... – bmike Dec 25 '20 at 0:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .