1

I updated to Catalina yesterday and now I have the following alert:

enter image description here

every time I turn on my macbook. Until it finishes, I can't open any apps.

I've already tried:

sudo xattr -d com.apple.quarantine /Applications/Docker.app

and the output is:

xattr: /Applications/Docker.app: No such xattr: com.apple.quarantine

I have the same problems for other apps like Xcode, Spotify, iOS runtime 11.0 and so on.

I've never encountered this error before. Should I just wait an hotfix by Apple or do we have a workaround for it?

Update:

I contacted the Apple Support and they suggested me to perform a first aid on the HD and re-install the OS. Both didn't work.

  • Same here. It's been happening since the beta. I left a feedback in the Feedback Assistant app but I haven't received an answer yet. – Fabio Codiglioni Oct 10 at 6:30
  • I have the same problem. Each time I turn on my Mac with Catalina, it starts working without any reason (gets hot and high fans), and starts verifying apps at random. If I open some apps, they keep bouncing until the verification process has come to an end for all them. Did you find a solution? – Stefano Mangini Oct 14 at 23:10
  • Hi Stefano, not yet. I contacted the Apple Support and they asked me to submit a sysdiagnose. I'm still waiting the Engineers to reach me out. – Marco Santarossa Oct 15 at 7:18
1

I also met the similar problem. I contacted Apple technical support and got the reply that I should try "Reset NVRAM or PRAM" or "RESET SMC". But I DO NOT think that will solve the problem.

  • Hi Yun, thank you for sharing your experience. I've just tried it and it doesn't work unfortunately. Does it work to you ? – Marco Santarossa Oct 9 at 18:57
  • It does not work at all. Finally I erased the disk, reinstalled macOS Catalina and then recovered important data from Time Machine and other backups. support.apple.com/en-us/HT204904 – Yun Teng Oct 10 at 2:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .