4

I have My HTML file saved in many locations on IPAD to try to launch it.

  1. In files. When i click on the html file, it shows a preview ( with an empty white page) since this step is not calling any links (js, css, etc) i tried to tap and hold to see if i can open it with safari also no luck, and i did some research about it. It says that you can not open html with safari or any other browser on ipad cause it will not call the links in the folder.

  2. I tried to open it in dropbox also. Again it shows a white empty page.

  3. I tried to launch it directly after downloading the file from we transfer (i sent it to myself) also no option to launch it. It only gives me the option to save it.

  4. I used to save it to files, icloud or dropbox. I previously downloaded an app called documents by readdle. Locate the file. When i used to click on it, it used to work perfectly fine. Within the app itself. No browser needed. But suddenly after updating the app all the html folders i have stopped working.

  5. I also tried documents pro app: no luck

  6. goodreader app: it opens the file but freezes and the app stops responding after.

  7. I also didn’t find a way from safari to locate a specific file and open it.

so i reached the i “give up” phase. And i am searching for help 😅

1
  • The html file I am using works perfectly fine on my imac /windows/androids. The problem is with the idevices. Specifically with IPAD. The HTML folder I have is exported from adobe captivate, it has some videos and clickable boxes, basically it is interactive. Documents by readdle application used to run such files before, it stopped about 2 months ago. The same file that used to work 2 months ago and is saved in the same location (in the app itself) is no longer working. – Renatta Azzam Diab Oct 8 '19 at 19:27
0

There is a way but you need to know how to make shortcuts. Here is how to make this one (sorry about icloud but i’m logged out :’D ) important are only 3 last actions cuz i made printscreen from existing shortcut: enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .