3

I used macOS Mojave on mid-2014 MacBook Pro before update. While installation it forced me to restart. After restart nightmare has been started. The Blinking question mark folder has appeared on my screen.

I tried,

  • Reset SMC and NVRAM (With all combinations these are find on internet and apple support page.)
  • Accsess local and network recovery (with all key combinations)
  • Access to time machine restore (with all key combinations)
  • Mojave installation USB stick (that USB works we tried another Macs)
  • External disk that includes pre installed mojave (that external OS works well we ran on other Macs)
  • Unplug all battery power (black reset)

Any suggestions?

This question has an open bounty worth +50 reputation from abel ending in 15 hours.

This question has not received enough attention.

  • 1
    Dealing with the same issue except mine is stop sign and blinks to folder, with verbose mode I get ‘no CSFDE users processed’ and that’s all. – ymg Oct 8 at 17:26
  • 2
    support.apple.com/en-in/HT204323 See this support article for blinking question mark on folder. " it means your Mac can't find its system software." cc:@ymg – ankii Oct 8 at 17:29
  • @ymg does not start even with verbose mode – Berkay AKÇAY Oct 8 at 18:14
  • 1
    Same problem here. Today, after installing Catalina update, the pc restarted and start showing the folder blinking. Don't know what to do, i've tryed all keyboard combinations and nothing works, even with external keyboard! – Jakomys Oct 10 at 23:43
  • Same problem here. I have tried all keyboard combinations- CMD+R, CMD+Ctrl+R, CMD+Alt+R, +P, CMD+V, but to no avail. I have tried Alt alone. The only thing that happens is that there is a flashing folder icon with a question mark on it 5 minutes after pressing the power button. There is no start up chime. It does not detect USB. – abel Oct 12 at 17:39

You must log in to answer this question.

protected by Community Oct 13 at 0:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged .