After upgrading to iOS 13, double tap to zoom in on an element (like a column of text) on web pages does not work any more. Not on iPhone, not on iPad. Simply nothing happens. (this is with Safari web browser)

Pinch zoom still works.

Is there some setting or similar to re-enable the tap zoom feature?

Actually, it kind of works when tapping on empty parts of web pages, but nothing happens when tapping on text (which is where I actually need it).

Apparently this problem appears only on some pages and not on others, so here is a list.

List of web pages that have this problem:

(feel free to expand it)

* this page zooms on doubletap on iPad, but not on iPhone SE

List of web pages that do not have this problem:

  • I noticed that too. tried it on a couple of sites and the double tap did nothing, even if I select mobile site or desktop site on my iPad, no change. Oddly enough a double tap worked on Daring Fireball. So perhaps it depends on how the web site is coded. Annoying but it deserves some investigation. Oct 1, 2019 at 14:54
  • @SteveChambers maybe because that website has quite some space between the lines? Just guessing. I see some threads on reddit on this issue (some from the iOS 13 beta versions), but not much. Oct 1, 2019 at 15:59
  • I noticed that if I tap the website settings and change to desktop view, the dbl-tap doesn't zoom. If I go to mobile view on the same site (and that site actually displays a mobile view) then dbl-tap zooms as expected. Maybe if you add some sites that have this problem to your question, we can do some extra checking.
    – fsb
    Oct 1, 2019 at 16:14
  • 1
    I tried that with a number of sites including MacWorld on both mobile and desktop versions and no change. I'd do more testing but you know... work. Oct 1, 2019 at 16:22
  • Apparently it works on some sites and not on others. I'll make a list of non-working sites. Oct 1, 2019 at 17:10

3 Answers 3


It appears that you now have to triple-tap to zoom in on things like paragraphs in Safari.

  • It's helpful if you provide some supporting documentation (i.e. citation, statement of personal testing, etc.) to help improve this answer.
    – Allan
    May 23, 2020 at 4:05
  • Wow, thanks! This works. A really stupid change by Apple, considering how highly they otherwise value staying compatible and not changing existing things. May 23, 2020 at 10:50
  • @Allan, I don't know where this is documented. I really just found it by trial and error.
    – Bill
    May 25, 2020 at 16:17
  • @DavidBalažic, I'm glad this helped, though I don't think Apple makes backward compatibility a priority. :-)
    – Bill
    May 25, 2020 at 16:21

This answer doesn't enable double tap zoom feature.

Double tap is being used to select a word in text on iOS13, so it might not work correctly when used not for the same.

Page zoom can be done using the AA looking icon. The settings for individual websites can be edited in Safari Settings.


  • 2
    No, doubletap does not select text. I just tried it on the web pages listed in the question. Nothing happens on doubletap. Oct 15, 2019 at 9:44
  • Oh so do they work only on editable text ?
    – anki
    Oct 15, 2019 at 11:36
  • Double tap works for iBooks pdf items and Notes. Does not work for epub books, where the aA is enabled, as in Safari. To select text, just simply tap and hold.
    – Yoan
    Oct 15, 2019 at 12:42

Adding to Bill’s answer: after trying a little bit, I discovered that sometimes simply tapping thrice on the text block (while the page hasn’t been zoomed at all) doesn’t work, but if you pinch to zoom in just a little bit first and then triple-tap on the text block, it may get to zoom the way you want it to.

*This trick works for StackExchange!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .