Since iOS 13 Mail seems to auto-fetch new mail every time the iPhone is plugged into any charging source, either Mac or simple wall-wart.
Late Edit: This has continued through to iOS 14 & 15, even on new iPhones.

I've always had my iPhone set to manual Mail fetching for all except my actual Apple iCloud account, which is my only IMAP account & only used for official notifications from Apple.

My main email is done over a POP3 structure, intentionally so I don't have a phone-full of emails. These have always been set to only fetch if I launch the Mail app.

I've always had the main Push* setting on, but then setting each individual account except iCloud to Manual. Switching off this main Push seems to have no effect.
*Settings > Passwords & Accounts > Fetch New Data > Push

enter image description here

This has affected every iOS from 13.0 & continues in 15.1

Edit May 2020 - no fix but a rapid workaround -
iOS iPhone/iPad Mail - rapid mass delete/delete all


3 Answers 3


After several weeks of testing - this doesn't work. All it does is prevent the badges, not the actual unwanted mail fetch

What appears to fix this is to turn off Notifications for Mail

Settings > Notifications > Mail > Allow Notifications.

This does mean that you never see Badges if/when any mail at all is received, so you do have to actually launch Mail to see if it worked… which then loads manually, of course.

  • Hi Vee. I hope you don't mind, but I've heavily edited this just to point right at the 'fix'. I wouldn't normally be so heavy-handed, but this question has attracted a lot of interest & your answer really does seem to work, so I wanted to highlight that. Let me know if there's anything you're not happy with.
    – Tetsujin
    Aug 8, 2020 at 14:57

Sounds like a bug. Wife’s phone will check every night when she plugs it in before bed. Started with iOS 13. She’s uses imap account with manual fetch enabled.

  • Can you confirm the accepted answer resolves it for you?
    – bmike
    Aug 8, 2020 at 16:48

If you have push notifications turned off and fetch set to automatically it displays the statement that new data will be fetched in the background only when on power and Wi-Fi. If manually, hourly, every 30, or every 15 minutes is selected, this statement is not shown. Sounds like no matter what is selected it remains in automatic mode.

fetch settings

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .