3

I recently got hold of an iPad Air 2 that was sitting in a drawer. Had it recharged, seems to hold the charge. However it has iOS 9.3.1 and it says it cannot upgrade to 13 over the wire.

It requires iTunes and a computer. I also have a MacBook Pro (2014) running Mojave (10.14.6) so I fired up iTunes and connected the iPad via a USB cable.

The iTunes app sees the iPad and recommends upgrading to iOS 13. It asks me if I want backup. Nothing valuable on the iPad so I continue without backup. The iPad locks suddenly (no timeout). Then iTunes app (on Mac) asks me to type the unlock code on the iPad in order to continue. I do that and the iPad unlocks.

Then nothing happens. Neither on the Mac nor on the iPad.

Will provide any other information as necessary. Let me know in the comments.

What gives?

2

I'm not sure why iTunes recommends iPadOS (iOS 13 equivalent for iPad), but it won't update as the iPad 2 is not compatible with iPad OS, and the highest software it can go to is iOS 9.3.5.

Here is a list of compatible devices on the Apple website:

  • 12.9-inch iPad Pro.
    • 11-inch iPad Pro.
    • 10.5-inch iPad Pro.
    • 9.7-inch iPad Pro.
    • iPad (7th generation)
    • iPad (6th generation)
    • iPad (5th generation)
    • iPad mini (5th generation)
    • iPad mini 4
    • iPad Air (3rd generation)
    • iPad Air 2

You should be able to update to iOS 9.3.5 using the standard Software Update page (accessed by going to Settings -> General) over the internet without a computer.

The only thing you'll get from updating from iOS 9.3.1 is some security fixes, so leaving your device at that isn't a major issue.

Solution for OP

The solution was to restart iTunes on the Mac.

  • Thank you! I'm sorry I wrote "iPad 2" instead of "iPad Air 2". My bad! – Andrei Rînea Sep 27 '19 at 20:40
  • 1
    @AndreiRinea I’ll keep my answer for other users. Have you tried restarting the device? – user327795 Sep 27 '19 at 20:43
  • I did not restart it but I restarted iTunes on the Mac and now it (the upgrade) has commenced! – Andrei Rînea Sep 27 '19 at 20:47
  • @AndreiRinea Glad it worked – user327795 Sep 27 '19 at 20:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .