2

I’m currently running iOS 13. When trying to update to iOS 13.1, I get the following error after opening the software update screen:

enter image description here

I’m using an iPhone XS Max. I’ve tried the following without success:

  • Restarting the phone
  • Force restarting the phone
  • Being on WiFi or cellular
  • Resetting the network settings
  • Contacting Apple Support via the app (the suggested solution was a force restart)

I’ve never encountered this error before, even when I updated to iOS 13 (or even 12) right at the launch time, so I’m suspecting it’s not related to the amount of traffic for a mostly minor update. I’ve also been experiencing this error almost continuously for about 24 hours.

Unfortunately I don’t have access to a computer with iTunes running to attempt the update with.

Has anybody else experienced this error and is there a solution?

3
  • I had some other issue after the install where it just wouldn't let me continue the on-boarding process without logging in and when I tried, it just kept saying can't connect to server for like 8 times. Though it might've been on the day when ios 13 was released. But since this was kinda "hush, don't tell anybody but we released ios 13" type of release, it wouldn't surprise me that loooots of people are still updating and their servers are freezing because of it. I feel like that might've happened every single time there has been a big update. I'd just wait for a day or more and try again.
    – Joonas
    Sep 25 '19 at 7:27
  • I agree with @Joonas in that these types of things have happened for some users during all iOS upgrades, typically within the first 48-72hrs of release. That's not to say you'll need to wait anywhere near that long, just that that's the usual window in which users may experience problems. By the way, did you try the force restart that Apple Support suggested?
    – Monomeeth
    Sep 25 '19 at 10:32
  • I’m having the same problem on an iPhone 7 Hope to get a resolution ASAP
    – user347733
    Sep 26 '19 at 6:06
1

You have done everything that you can do from your iPhone. The solution for you at the moment is to use iTunes from your Mac/PC if you really want to have iOS 13.1.

  1. If you want to update immediately, plug in your iPhone to your Mac
  2. Update via iTunes by clicking the Check for Software Update button

enter image description here

I got the same issue and with iTunes, I was able to fix it. Sorry, at the moment with my knowledge those basic solutions from the phone don't work and didn't help me. I would love to hear if anyone has fixed via iPhone only.

1
  • While I've accepted this answer as it provides a timely solution to this issue, I want to note that the issue resolved on its own for me after a few days. Not sure exactly what changed, which makes me think this could've been an issue on Apple's end. Oct 4 '19 at 12:38
1

I've encountered the same problem and solved like that way. I am using iphone7.

  1. Connect internet with cellular.
  2. Go to .. General → Setting → Software update
  3. While connecting to the apple server, try cellular internet off and on until "Automatic Updates" option display. (try two to three times above procedure)
  4. When "Automatic Updates" option display, change "on" → "off".
  5. Connect internet again and this time ios13.1 update will be displayed.
1
  • Surprisingly this worked for me. I had to toggle cellular off and on 3-4 times while it was checking for updates. Eventually it got hung checking for updates but I backed out and went back into software update and after that the update came up.
    – Jackson
    Sep 28 '19 at 3:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .