1

Since the last software update on my iPhone 3 all the notes that I writte on the iPhone appears in the mail.app on my mac as income mails.

When I delete the notes at the Mail.app, they are also deleted at the iPhone.

Do you know how to avoid the notes to be deleted?

Thanks!

0

Turn off notes sync in Settings -> Mail,Calender,Contacts -> select your account and then turn off notes sync.

In Mail if you hit command + comma you can also stop showing notes in the inbox.

0

When you connect your iPhone, you should have the option in iTunes to turn off the syncing of your Notes.

http://support.apple.com/kb/HT4191

0
  • Go to Preferences in Mail.app on your iMac
  • Go to account
  • Then, click account that notes hooked in
  • See, the show notes in inbox
  • Unchecked it

Good luck :D

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .