17

I just upgraded my iPhone to iOS 13 and I noticed that, while composing a message, when switching to the "Emoji" keyboard (that now can be accessed through an apposite button), it shows, on the very left hand side of the screen, my 8 most frequently used Memoji. This is very annoying to me, since I almost never use Memoji and I'd like just Emojis to be shown.

Does someone know how to hide Memojis from the Emoji keyboard?

6

From https://ioshacker.com/how-to/hide-memoji-stickers-ios-13-emoji-keyboard:

  • Swipe emoji keyboard towards the left and [hope that] iOS remembers the keyboard position.

    iOS "remembers" the keyboard position for a few minutes only. When the app is unloaded and reloaded, the next time I open the emoji keyboard, there are the stupid memoji stickers again.

    later:

    as of iOS 13.2, this behavior is no longer present, and the memoji drawer stays hidden now.

  • And, in the Messages app, bring up the keyboard in the app and tap on the grey A icon besides camera to bring up the feature bar. Swipe to find ● ● ● and then click Edit, and remove Memoji keyboard from the list of favorites in the “more apps” list below.

Update:

  • From the same site: Open Go to Keyboard Settings to remove the "Memoji Stickers". You can search for the same also in Settings itself.

    disabling stickers via Settings only works in iOS 13.3. This option is not present in 13.2.

| improve this answer | |
1

I agree. I never use Animoji’s or Memojis. My frequently used suddenly had Animoji’s taking up half the screen of frequently used after the 13 update and was miserable trying to work around them.

This is what I’ve done to fix it: In your text, click the ‘App’ icon next to the camera. Swipe all the way to the right until you get to the three dots. Click them. Animoji’s and Memojis are automatically listed as a ‘Favorite’. Click edit. Remove them from ‘ Favorites’. Below, in the ‘More Apps’ section, you will have the option to disable your Animoji and Memoji stickers. Swipe the green toggle. Now when I go into type in a text, hitting the emoji button only brings up my normal frequently used emojis. The Animoji’s are still there, but only if I swipe left. Since it automatically starts on just my frequent emojis, and that’s good enough for me!

Hope this helps!

enter image description here

| improve this answer | |
-1

You can just tap the little clock on the bottom and it makes the emojis move and hides the memoji stickers.

enter image description here

| improve this answer | |
  • 3
    But they come back when you swipe right all the way ..... – PeaGon Sep 24 '19 at 0:26
  • 3
    Many of us like to slide to the right to get back to the history ("little clock"), but don't want to see these memoji. They are in the way. This is not a solution. – Dave Sep 24 '19 at 13:20
-2

I made a video on how to hide the Memojis

I made a video so that its easier to show but all you need to do is hold and press the emoji button. After 1 sec your keyboard will switch to frequently used emojis.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .