1

I just booted up the iOS 13 simulator on Xcode 11 GM, and there is nothing installed. Usually there are some basic apps (Messages, Photos, Safari etc.) preinstalled.

Entirely blank homescreen

Also, SpringBoard and MigrationPluginWrapper constantly crash.

macOS version: 10.15 build 19A501i

Xcode build: 11 GM build 11A419c

Hardware: VMware VM (can't afford a Mac yet, and I use a PC since I need some PC-exclusive apps) with 8GB RAM and 4 cores

migrated from superuser.com Sep 16 at 16:30

This question came from our site for computer enthusiasts and power users.

  • iOS 13 simulator comes built into Xcode 11. Xcode 11 isn't released publicly yet. While there are a lot of beta versions of Xcode 11, you should also be able to download the GM (Gold Master) version which ultimately ends up becoming the public version upon release. This could possibly be a beta issue. Make sure you are not using a beta build. – Nimesh Neema Sep 16 at 16:35
  • Please see this question and answers regarding asking questions about Apple's beta software. You'll need to edit your question to include the relevant info regarding version/build and hardware type. Also, be sure you've opened a Feedback to Apple about this issue. – fsb Sep 16 at 16:51
  • @NimeshNeema I'm using 11 GM – Narek Torosyan Sep 16 at 18:25
  • @fsb I added the build and hardware. I'll open a feedback too. – Narek Torosyan Sep 16 at 18:35
  • Thanks. FYI, I have Xcode 13 and the simulator is working perfect for me. I'm not accessing it via VM, like you are, and I haven't read any similar issues using a VM with the simulator. – fsb Sep 16 at 20:36

You must log in to answer this question.

Browse other questions tagged .