1

I am using an iMac Pro running 10.14.6. I am connected to the NAS with a 10Gbit network connection. When I go to transfer large files to the NAS I check iStats Menu and notice that the WiFi connection seems to take over the main network connection, which is significantly slower.

In System Preferences I have double checked the Service Order: enter image description here

But for some reason the iMac decides to ignore this order when copying large files. What can I do to hammer it in? 😉 Besides turning WiFi off. I mainly use WiFi to enable unlock my Mac with my Apple Watch - which is very valuable to me.

Thanks - Joseph

  • I faced the same situation, but I found the minor convenience of unlocking my phone with my watch too inconvenient to overcome, so I turned it off. I still have all my fingers, so the fingerprint sensor on my 2019 MBA works just as well. – IconDaemon Sep 11 '19 at 12:45
  • I can totally understand. oh... how I wish that there would be an Apple Keyboard with Touch ID 🤣 Nice to know that I am not alone. – Joseph Sep 11 '19 at 13:08

You must log in to answer this question.

Browse other questions tagged .