2

I have a collection of seminars recorded as mp3. In iTunes, I marked them as audiobooks.

I have an Apple music account, so I can access my music library through iCloud, including those I recorded myself or ripped from my CDs.

My audiobooks do not show up on the iCloud and I cannot access them on my iPhone (iOS 12.3.1).

I do not see them in the Music app, I do not see them in the Books app -although it has an audiobooks section.

I found some 3rd party apps on the store that play mp3 audiobooks, but I'd prefer using the Books or Music app.

Is there a way to do this? If so, how?

Note: I asked this question in Apple Communities but it did not attract much attention.

1

According to the support article for iTunes Match, tracks will not be uploaded to your iCloud Music Library if they:

  • are longer than 2 hours
  • are larger than 200 MB
  • "don't meet certain quality criteria"

The "quality criteria" include the bit rate, and I believe the same criteria apply with Apple Music.

You could try converting one of the files to 128kb/s or higher AAC format, using the start/end time settings in the track's Get Info before converting if it's longer than two hours and/or if needed to get the resulting track under 200 MB. If that track still won't upload then something else is going wrong.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .