1

I have got a slightly strange issue. The other day I logged into my macbook without problems. It went into sleep mode, I tried in the evening to log in again. My password was refused. I reset the password via another admin account. I was able to log in, but not to update the keychain. Also checking Keyboard Settings.

I ran first aid. No issues. I tried recovery mode with first aid. no issues. I did recover one of my backups, my password was refused, I reset it, key chain update worked. I was able to access the key chain but not my "Safe notes". After a day or so, again, my password was refused. Again resetting my password. keychain did not update the password.

Also tried another keyboard, with no luck. In any case, I was running Malwarebytes, but everything is clean.

Do I really need a clean install?

Do you have any other ideas how to solve this issue?

Thanks a Lot in advance!

(High Sierra)

1

I would suggest going to an Apple Store or calling Apple Support. They will be able to go step-by-step to help you find out what the problem with your Mac is and fix it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .