1
  • Mac OS X: 10.14.6
  • Preview: 10.1 (944.6.16.1)
  • Printer: Canon 2900

I followed this to print double-side: How to control manual double-side printing on Mac OS X Lion?

The problem: when choosing "Even only", the blank pages are not printed. Given an example: I have a pdf file with 10 pages: page 6 and 8 are blank

  • Odd only: will print 1, 3, 5, 7, 9
  • Even only (reverse order): only print 10, 4, 2

so the result is:

  • 1 |
  • 3 |
  • 5 | 2
  • 7 | 4
  • 9 | 10

What is the reason? How can I make the blank pages are printed as normal (even) pages?

  • 1
    Preview should normally print blank pages in a PDF document. They are still valid page objects. If you just select page 6 to print, does it print? First thing is to check for other settings in your print menu (specific to your printer) that might filter out blank pages. – benwiggy Sep 3 at 9:27
  • > If you just select page 6 to print, does it print? --> it does not. – quanta Sep 3 at 9:31
  • 1
    Does the printer have a control panel with settings where it might be stopping blank pages? There are no settings in Preview for this, and it should normally print blanks. – benwiggy Sep 3 at 9:44
  • @benwiggy I found the problem but please post your comment as an answer, I will accept it, thanks. – quanta Sep 3 at 9:51
2

Preview should normally print blank pages in a PDF document. They are still valid page objects. There is no setting in Preview itself to skip blank pages.

It's most likely that your printer has its own setting to eliminate blank pages. You'll need to check its configuration to see if such a thing exists and is on.

1

I found the problem: "Use skip blank pages mode" is On by default, turn it off if you want to print blank pages.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .