I have just cloned the internal hard drive on a Macbook Pro 2013 to an SSD drive, but I keep getting "Running bless to place boot files failed” message if I try to boot from it.

I tried entering this command in the terminal diskutil apfs updatePreboot /Volumes/Macintosh\ HD/ but it still doesn't work. Anybody got any suggestions?

  • Possible duplicate, please check apple.stackexchange.com/questions/332742/… – Prado Aug 28 '19 at 22:49
  • As I do not consider this an answer, I'll offer it as a comment: Since cloning itself appears to have not quite succeeded and assuming that you have a valid TimeMachine backup, I'd be inclined to Cmd-R to boot into recovery mode, run Disk Utility and repair the volume. If that doesn't completely solve the problem, reboot Cmd-R and restore the volume from TimeMachine backup. – Trane Francks Aug 29 '19 at 1:31
  • hi Trane, will try restoring it from time machine during boot up at disk utility, thank for the suggestion – chris james Aug 30 '19 at 8:56

You must log in to answer this question.

Browse other questions tagged .