0

I cannot log on my iMac 2019 (Mojave 10.14.6) since today. I am absolutely sure, that I use the correct password. Everything worked properly until today, I did not change the password or install a new software.

If I type in the password, the waiting symbol pops up, stays for about 1 min and then it disappears and the regular log in page remains. The only difference I mentioned was a red dot in the upper right edge (just next to the clock, see image below). There is no special message popping up.

I can use this iMac only with an user-account (the University's informatics desk keeps the admin account) and, unfortunately, the system admins will not not be available until next week...

What I tried

  1. Booting in save mode (by pressing shift at the startup), which worked, however, the log in does still not work after restart
  2. Repair by booting into single-user mode (by pressing command + S) an typing fsck -yf which returned: The volume appears to be OK.

My questions

  1. What is the meaning of the red dot in the upper right edge of the log in screen?

  2. Is there anything else I could try to find the reason of this problem or to fix it?

Red dop upper right edge

  • 1
    The red dot means it can't connect to the network (wifi or ethernet). – fsb Aug 26 at 14:08
  • Thank you for your hint. Correct, I cannot login to the network accounts. Obviously they set up my account as an network account.. I tried solution 5 from here (apple.stackexchange.com/questions/299864/…) which did not help. Is there anything else I can try without admin rights? – captcoma Aug 26 at 14:17
  • Well, if you can get into single user mode, you may be able to create an admin account. Seehttps://apple.stackexchange.com/a/367630/44531 – historystamp Aug 27 at 3:13

You must log in to answer this question.

Browse other questions tagged .