1

I am running Google Chrome 76+ on macOS Mojave 10.14.6.

I have come across an issue where highlighting text in the browser will fail randomly. I ran into it enough times that I started trying to reproduce it (by highlighting text). You can see the issue here:

(Original link was to MP4 video, that was converted to a gif, which doesn't seem to display here)

When the cursor remains an i-cursor, the trackpad is still held down but the text is not being highlighted. It looks like it might be Chrome being unresponsive for a split second and not catching the event?

I have asked a few people to try and reproduce this and they have not been able to do so. I am starting to think this is a 15" MacBook Pro problem (maybe some sort of interaction between macOS Mojave graphics drivers/Google Chrome 76+?)

It doesn't seem to happen in Safari or Firefox.

2
  • I think there are methods to prevent copying text and pictures that a number of web publishers use. I have seen this before in other browsers, it may be that Safari & Firefox don't allow that. Or an extension you have installed in Chrome. – Steve Chambers Aug 21 '19 at 12:39
  • @SteveChambers This doesn't seem to be the case as this only happens intermittently. If it were a calculated method, then it would happen nearly all the time. I have also tried reinstalling my OS/browser from scratch and it did not work – Edward Aug 21 '19 at 14:56

You must log in to answer this question.

Browse other questions tagged .