I have a new pair of Cowin bluetooth headphones that work just fine with my iPhone but when I connect to my Macbook running Catalina Beta they don't appear as an option to choose for Sound output/input. Is there a way to force them to appear?

  • I've tried all the solutions below to no avail. It must be something with Catalina. Unfortunately I dont have another Macbook not on Beta to try it with. – kidbrax Aug 21 '19 at 16:09

Basic solutions:

Hope I helped you.


There should be a Bluetooth icon in the menu bar. Click on this and you'll get the following menu:

enter image description here

Click on the connect button on the left. Then go to system preferences and open the Sound Prefs and select your Bluetooth headset.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .