1

This question already has an answer here:

I am trying to copy video (mp4) files from the solid state drive of my MacBook Pro to both a external hard disk as well as to a SanDisk USB thumb drive. It goes well up to abut 4.1 GB file size, but for larger files I get an error message "The item "Filename" cannot be copied. The operation couldn't be completed. File too large".

But the file I am trying to copy is only 4.5 GB, whereas there is about 25 GB free space on the USB thumb drive, and about 1 TB on the external hard disk. Does this possibly depend on the file transfer program? First I tried to use Forklift, and then simply Copy and Paste from one Finder window to another. But always the same error message. I checked if there is a limitation on the size of transferred files in Forklift, but did not find any. I would appreciate if someone could tell me where the bottleneck is.

marked as duplicate by IconDaemon, Glorfindel Aug 16 at 12:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • How are these disks formatted? Try the Terminal command cp. Ex: cp source_file target_directory In Terminal, type man cp to find out the details of the options available. – IconDaemon Aug 15 at 12:56
  • Unfortunately it did not help either: after 4.2 GB copied, it gave the error message cp: /Volumes/Rays_videos/IPhO_2008_VN/Ray_VN_2008.mp4: File too large Imres-MacBook-Pro:IPhO39_2008 imre$ – Imre Pazsit Aug 15 at 14:22
  • 1
    How are the disks formatted? Get Info on the drives and let us know. – IconDaemon Aug 15 at 14:31
  • It is formatted with MS-DOS (FAT32). I guess this may be the problem, because it only allows transfer of files of max 4 GB. – Imre Pazsit Aug 15 at 20:55

Browse other questions tagged .