0

When I buy something on a website, Safari often opens a popup window for payment (e.g. for logging into PayPal).

This popup doesn't have a toolbar, which means my password manager extension (1Password) is not visible and I can't autofill anything. In the menu bar, there's no command View->Toolbar. How can I get the toolbar to show up?

1

Use the 1Password autofill keyboard shortcut Command + \ to fill the login information.

You don’t need the toolbar visible in order to invoke 1Password. Heck, you can even get rid of the 1Password extension from the Safari toolbar and work solely with this keyboard shortcut.

This keyboard shortcut is set by default by 1Password.

  • While that's a workaround, I would prefer to have the toolbar visible. In Firefox there is a setting "don't allow websites to hide the toolbar" (or words to the same effect), I was hoping for a similar setting in Safari. – Hobbes Aug 13 at 18:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .