0

This keeps popping up and showing current tabs from a colleague's computer. Any way to disable this? It may be because we're using a global apple ID but unsure.

Thanks in advance.

enter image description here

1

This is part of the handoff functionality. Which is indeed linked to an AppleID. You can easily disable handoff in System Preferences.

System Preferences --> General 

And then uncheck “Allow Handoff Between This Mac and Your iCloud Devices”.

enter image description here

More info on handoff at the Apple's website Pick up where you left off with Handoff on Mac.

  • Thank you, sorted now! – user3277507 Aug 13 at 15:05
  • Note that this fix also prevents handoff of anything else from any other device. – WGroleau Aug 13 at 15:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .