1

I have 2 Macs (a MacMini and a MacBook).The MacMini gives shared access to a couple of its folders. The MacBook connects and has read/write access to those folders. For many years this has worked, but since migrating to Mojave on both machines, it has become unstable. After rebooting both machines everything works, but eventually the MacBook can no longer see the folders on the MacMini and attempting to reconnect results in a beach ball and eventual timeout. Once this point has been reached the only thing that might resolve the issue is rebooting the MacMini.

The MacMini can be pinged from the MacBook, so there's some basic level of connectivity, but beyond that I don't know what else I might try to isolate the source of the problem or identify which machine is the culprit.

I should add that when this occurs I have tried to relaunch the Finder on the MacBook, but it doesn't work. I can force quit the Finder on the MacBook but once I do that, it won't relaunch. I don't know if this is related or some other problem.

I recently reinstalled the OS on the MacBook thinking that there was a stability problem there. It didn't resolve the problem.

You must log in to answer this question.

Browse other questions tagged .