0

After restarting my Macbook Pro a white circle with a slash through it appeared on the screen. I went into recovery mode and tried to restore a backup or even reinstall OS, but I keep getting prompted to “Enter a password to unlock the disk”. When I try to enter my password to unlock it, my cursor can’t seem to select the password text box. This feels like an easy fix, but I figured I should just lean into my ignorance and ask for some help.

Thank you in advance! - Tylerenter image description here

  • Firstly, welcome to Ask Different! :) I hope you come to find this site has a lot to offer! In case you haven't already, it's worth taking the time to read the tour. In the meantime though, can I suggest you edit your post as it's a little confusing. What do you mean by "forced quit my Apple"? Do you mean you force quit Safari, or that you rebooted your Mac, or...? Also, adding a photo of the screen you're stuck on may help as well. Finally, I've changed the tags you had selected as they didn't seem appropriate. – Monomeeth Aug 6 at 8:47
  • Thank you so much for the pointers! I made the edits and added a photo. – Tyler Nofzinger Aug 7 at 6:53
  • Do you recall having File Vault enabled? Also, how long have you tried leaving your MBP on at this screen for? – Monomeeth Aug 7 at 6:58

You must log in to answer this question.

Browse other questions tagged .