1

I cannot get it to show on another MacBook.

I'm expecting the list to be shown when I press Control+Space.

enter image description here

  • Firstly, welcome to Ask Different! :) I hope you come to find this site has a lot to offer! In case you haven't already, it's worth taking the time to read the tour. All the best! – Monomeeth Aug 6 at 8:41
1

The issue is that often conflicts exist between the shortcuts used for changing Input Sources and those used for showing the Spotlight search field.

To check/change these, follow these steps:

  1. Go to Apple > System Preferences
  2. Select the Keyboard preference pane
  3. Select the Shortcuts tab
  4. In the list at left, if you notice a warning icon next to either or both the Spotlight and Input Sources options, then you know you've got a conflict. If so,
    • you can select Spotlight on the left to remove the ticks from the checkboxes, or
    • you can set new shortcuts by clicking the current shortcut and then pressing the new key combination you want to use.

Note: Obviously you can change either or both sets of shortcuts to suit your needs, and you may need to do this on either or both Macs.

  • Thank you, but the switch itself works, just without the list shown. While the good news is that I got the list appeared after reboot. the bad news is that I probably will never found the reason... – Cosmia Luna Aug 6 at 11:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .