3

Preview suddenly displays a sidebar on the left-hand side in presentation mode. I do not know how to disable this.

This answer mentions

Always Show Sidebar

in the View menu, but this does not seem to exist in Preview version 10.0.

Update

Even in full screen mode, I do not find this item in the View menu. This is what I see: enter image description here

2 Answers 2

0

I have Preview version 10 and under my View menu there is an option to Hide sidebar. Doesn't it appear on your machine?

enter image description here

3
  • I have updated my question with what I see when I click View in full-screen mode. It seems that Hide Sidebar is grey, so I cannot (un)select it.
    – Karlo
    Aug 9, 2019 at 14:08
  • 1
    Can you select it before going to full-screen mode?
    – Natsfan
    Aug 9, 2019 at 15:06
  • Yes, I can select Hide Sidebar (or Thumbnails or an other option) under the View menu before going to full-screen mode. In either case, it seems that I do not see the sidebar anymore now when going to full-screen mode.
    – Karlo
    Aug 11, 2019 at 13:35
2

While Preview is in full screen, the option is available from the View menu and toolbar button.
The app must be in full screen for these to be available.

1
  • I do not see Always Show Sidebar when the app is in full screen, see my updated question.
    – Karlo
    Aug 9, 2019 at 14:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .