1

I just sent an email out to a bunch of people with a procedure attached to it, and when I sent the email it was attached. When the people (and myself) received the email, it wasn't there!

Is this a bug? The attachment was a pdf file. It's making me look like an idiot. Thanks Microshaft!

  • How did you attach the note to the email? I can send attachments from OneNote 16.27 on iOS with my MS Outlook iOS app without a problem. It's not a bug. – fsb Aug 1 at 19:19
  • I was in OneNote, clicked the hamburger button at the top of a page on my phone ‘...’ and selected ‘Send Copy of Page’; it then opened in the Outlook app and it was attached to the email as a pdf. I sent it and poof no attachment. – leeand00 Aug 1 at 19:22
  • Are you sure the server you sent the email through didn't strip the attachment? – Marc Wilson Aug 1 at 19:47
  • @MarcWilson How would I tell if it did? It’s just a pdf. – leeand00 Aug 1 at 19:48
  • 1
    OK a couple of things to try, attach it agin to an Outlook email but don't SEND it. Look in drafts and see if the attachment is there. Also try it with mail.app if you can. I tried on my iPhone and it worked a treat so it's not an interaction bug with OneNote and Outlook. Also, turn the phone off and then back on again. – Steve Chambers Aug 2 at 0:08

You must log in to answer this question.

Browse other questions tagged .