0

What shall I do to address this ndtrack issue? I did some research online but didn't find anything particularly useful. ndtrack prompt

1

This is actually a feature of of Mojave. It recognizes that the software you have installed on your Mac "ndtrack" will not work if you upgrade your Mac to (currently in beta) macOS Catalina.

You should seek out an updated version of ndtrack before you upgrade to macOS Catalina.

If you have no current intention of upgrading to macOS Catalina (the final version will likely be released in the Fall) then you can just ignore this warning. But this should be updated before you do that upgrade as it will no longer work after the upgrade.

Other than that you can ignore the warning.

  • I didn't upgrade from Mojave to Catalina, but from HighSierra to Mojave. – Qiang Xu Aug 1 at 17:16
  • Is brew cask install ndtrack good enough to update ndtrack? I didn't find anything online on how to update it. – Qiang Xu Aug 1 at 17:17
  • Even have no idea on what ndtrack is. :-( – Qiang Xu Aug 1 at 17:27
  • 1
    I understand your upgrade path. I am just saying NDTRACK will stop working if you upgrade macOS to Catalina without updating ndtrack – Steve Chambers Aug 1 at 17:39
  • Thanks, Steve. Sorry for my misunderstanding. By the way, do you know what I should do to upgrade ndtrack? So far I didn't find any guide on this. – Qiang Xu Aug 1 at 17:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .