1

I just started to use iterm2 on MacOS and find that it has really nice features especially for splitting terminal screen. However, when trying to toggle between chunk of input in with "Alt + arrow left/right" (which works in standard Terminal) writes "[D" instead jumping from chunk to chunk. Do you know how I could do to successfully jump from chunk to chunk?

1

Go to Iterm2 Preferences Profile Keys. Click on "load Preset..." drop down-menu Natural text editing and chose "Natural Text Editing"

after that, the command "alt + arrow left/right" should function properly

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .