1

I've been having issues with connecting to F5 VPN with the newer Macbook Pro with the i9 Processor 15" running the Mojave macOS. It goes through the checks ok and before it connects it disconnects straight away and keeps retrying.

Using another mac machine (Macbook Air) I'm able to connect perfectly fine with the same settings.

I've done a clean install on both machines to replicate to see if it was certificates or any settings but it looks like it could either be a software/hardware issue not being able to write to the routing table. I've contacted the vendor that we use for F5 and the logs say that it's connecting fine but it just drops out on the machine's end.

Looking at the debugging logs I can see that I get an error:

2019-07-16, 15:45:35:000, 853, 853, edge, 48, Tunnel Server, Connecting state 2019-07-16, 15:45:36:000, 853, 853, edge, 2, Disconnected state, Error code, Routing table cannot be patched

Has anyone come across this issue using the new Macbook Pro i9?

Any help would be greatly appreciated.

Thanks, Gez

  • It looks like F5 vpn software has had on and off issues with the MacBook Pro with the Touch Bar. The new iBridge may be creating new head aches for F5. Did you see this? support.f5.com/csp/article/K05520115 I know its not a direct match but changing some of the VPN settings might be a workaround. – Thomas Nelson Jul 26 at 4:21
  • Awesome! Thanks for your help, I'll see if I can get the F5 Admin to change the settings on the backend and we'll see how it goes. – G3zzA Jul 28 at 22:36

You must log in to answer this question.

Browse other questions tagged .