0

So as far as I know I have a working OpenLDAP server running on Ubuntu 18.04. I can join my mac to the server under the Users & Groups tab. When I go to the Directory Utility I can see the users I've created and all the data that should be there. But I can't login at all, when I try to connect to that user it loads as if it recognizes that's a correct user and tests the password but just says I have a wrong password (which I know is right). I tried it with a user I know isn't in the system and it didn't recognize it at all, so I know it's able to find the users when trying to login. I checked the logs and all it says is authentication failed.

enter image description here

All the guides I've found haven't worked for me or were for much earlier versions of macOS. If anyone has any guides or help to offer me I would appreciate it, I've been struggling to get this working for the last 2 weeks.

I'm super new to this so let me know if you need any other details.

You must log in to answer this question.

Browse other questions tagged .