0

My partner has shared his Google calendar with me, so I see it also in Mac OS Mojave calendar.

The problem is when I create an event and invite him, I get the notification about it and the annoying red "1" is showing on the dock on calendar until I won't respond to it (which I don't want to do).

How to disable invitation notifications only for this calendar?

I still want it to work for the rest of really mine invitations, for which I'm suppost to react.

You must log in to answer this question.

Browse other questions tagged .