1

Recently on my MacBook Pro 2019, mission control always popups incidentally when I'm typing.

At the beginning I thought there's an issue of my trackpad since my wrists almost touch it when I'm typing and I having gesture setting to activate mission control, "swipe up with four fingers". So I turned this setting off. But the issue is still there.

Then I looked into "System preferences" to find any possible shortcuts that may activate mission control and turned them off, but none of them helped. enter image description here

enter image description here

enter image description here

enter image description here

When I am typing, mission control is still activated incidentally.

I use a MacBook Pro 2014 mid for 5 years, and never encounter this issue in all OS versions until last month I switched to a MacBook Pro 2019. The issue only happens when I am typing or using the keyboard. About 10~20 times a day.

My OS version is: 10.14.6 (18G84)

Any help or debug suggestion are greatly appreciated. Thanks!

  • Check for hot corners – ankii Jul 23 at 15:31
  • You may be accidentally pressing the F3 button when typing. – existing person Jul 23 at 19:33
  • @ankiiiiiii Nothing is on. – stackunderflow Jul 23 at 23:01
  • @AnExistingPerson My Touch Bar is set to displayed f1, f2, ... keys. I press f3 manually, and nothing happens. – stackunderflow Jul 24 at 1:07
  • 1
    @ankiiiiiii Yes, it's default to Ctrl+up. And I've also tried to bind it to some complex shortcut that may never be hit, e.g. (Ctrl + option + Command + f12), but still no help. I still have no idea what causes it activated. – stackunderflow Jul 24 at 4:27

You must log in to answer this question.

Browse other questions tagged .