3

Is it possible to disable dictation from the command line, so that macOS never asks again if I want to enable it?

I know that many such things can be done using defaults write but couldn't find the right key for dictation. I'm using macOS Mojave 10.14.5.

4

If you are talking about not having the message box, shown below, popping up again when pressing the e.g., Fn key twice, then use the following defaults command in Terminal:

defaults write com.apple.HIToolbox AppleDictationAutoEnable -int 1

This changes the Shortcut: setting from e.g. Press Fn (Function) Key Twice to Off in System Preferences > Keyboard > Dictation, and would be the same setting that gets set if clicking the Don't Ask Again button.

Do you want toenable Dictation?

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .