1

A friend of mine somehow managed to delete his internal drive including the recovery partition while trying to reset his MacBook to factory settings. Now when trying to boot up the MBA only displays the flashing folder with the question mark appears.

He is not so sure about the age of his machine, but says it has to be from 2013 to 2015, so I thought that this issue can be easily fixed by booting from a macOS El Capitan recovery stick which is a version of macOS that should be supported on his machine.

Unfortunately, when trying to boot from this there were some surprises:

  • Firstly, when I pressed the option key, the Clover boot menu showed up instead of the native one, which I find pretty strange because I thought that this is only a utility for hackintoshes. I have never seen this installed on a real Mac! Moreover, my friend has never heard of Clover and he has got really little knowledge about computers, but he bought it new and was the only person who ever used the machine - so how can there be Clover installed?
  • Secondly, no boot volume selection menu shows when my USB is not plugged in, but when it is only the USB shows up as an option to boot from - but not the internal drive.

When I try to boot from the stick the Apple logo shows up, but the bar underneath never appears and I am stuck at the boot screen.

I activated verbose mode and tried booting from the stick again. Obviously, this time there was no Apple logo, but also not a single word appeared whereas normally the screen is full of verbose boot messages.

The recovery stick itself is definitely not the cause as I tested it both before and after with my own MacBook Air and it worked perfectly fine. In fact, the bar underneath the Apple logo appeared immediately and you could not see the Apple logo alone for even a second.

Finally, when I try to enter recovery mode, the boot volume selection opens up instead.

How else can I troubleshoot this?

  • 1
    Can you clarify the "when I try to enter recovery mode, the boot volume selection opens up instead" statement? Does this happen with or without your USB stick plugged in? And what options do you get from the boot volume selection screen? And have you tried internet recovery? – Monomeeth Jul 21 at 22:32
  • @Monomeeth When I press CMD+R, basically the same thing happens as if I pressed option. I did not try internet recovery yet as the WiFi was really slow where we mat to solve the problem. But thanks, I will try that as soon as I will get the possibility. – Klaus Meier Jul 22 at 5:07
1

Start the Mac in Internet Recovery mode instead by holding down Alt-Cmd-R during Boot. This will allow you to format the drive and reinstall macOS and the Recovery partition.

  • Does internet recovery still work on 2013-2015 models? – Thomas Nelson Jul 21 at 22:50
  • Internet recovery does normally work on those MacBook models and I will try that as soon as possible, but at the moment, I am on holidays and obviously do not have the MacBook with me. But I will ask him to try it, I am sure that there is some detailed description to be found on the internet. – Klaus Meier Jul 22 at 5:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .