2

When using Finder, the files in my folders do not appear all at the same time. It says "see all" or "see less".

I would like to be able to see all files in my folders at once and make it a default. Anyone can advise me on how to make that change?

  • 1
    Welcome to Ask Different :) Right click in an empty spot in Finder and see if "Use Groups" is checked. If yes, select it to uncheck. This should disable the behavior. – Nimesh Neema Jul 21 at 20:57
  • You might want to change the View as. Shortcut is cmd + 1,2,3,4 for 4 different views. – ankiiiiiii Jul 22 at 14:56
  • Thanks for your response however I have no idea how to make those changes. – Peter Horniak Jul 22 at 23:30
  • @PeterHorniak, what do you mean "see all files in my folders at once"? Can you edit your post to show a screenshot of what it looks right now? – existing person Jul 23 at 3:03
  • @PeterHorniak Hi! Just as I used @<your username>, you should use it to ping the person you're trying to respond to, or I won't get the notification. As to changing the settings, you should go to View menu(top left) in the Finder and see the first four options. They are different view options. For better explanation, See this apple support article's paragraph titled "Change how your files are displayed" support.apple.com/en-us/HT201732 – ankiiiiiii Jul 24 at 4:32

You must log in to answer this question.

Browse other questions tagged .