1

When I open any Finder window it appears with options in the right side. I can hide it by dragging it to end. But if I open a new window of the finder it appears again. So, please help me to hide that options menu in Finder.

OS: Mojave 10.14.5

Finder Image

3

Look at the screenshot I posted, You'll see what you need to click in order to disable the preview in your Finder. My OS is in French and I don't know the name of the option in English, that's why I sent this screenshot.

Screenshot

  • 1
    It is View-> Show Preview. Any idea how to make it permanent if it isn't already? – ankii Jul 21 at 13:21
  • In the screenshot, the highlighted option is 'activate' of course, I disabled it to test if that's what you where looking for. :-) – Dakta Moriamé Jul 21 at 13:21
  • 1
    It should normally be permanent when you change the option. – Dakta Moriamé Jul 21 at 13:23
3

You can click Finder > View > Hide Preview or just press ⇧⌘P when in column view. Changing the setting acts on all opened Finder windows and all subsequent Finder windows until one clicks Finder > View > Show Preview or presses ⇧⌘P again when in column view.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .