0

I did a cut and paste (Comd+C then Comd+Opt+V) on my Mac 10.14’s Finder to move some .mov files from my internal SSD to my WD My Passport External Harddrive (connected by USB 3.0 with a USB-C to USB adapter. My 15-inch Macbook is the 2018 version which only has USB-C ports, and has the touch bar).

Alas, after a while, I move my Macbook and the connected got unstable, and was eventually lost. To my horror, when I tried to do a transfer again, I see that some files are greyed out on my external WD harddrive (see screenshot), and these files are no more on the original folder on my internal SSD!

enter image description here enter image description here

I tried to recover these files by using the following software on my SSD (**but not on the external hard drive yet) to no avail: Disk Drill File Salvage EaseUS Data Recovery Techtool Pro 11

**I ran the software immediately after discovering the issue, because I know that if I continued using the Macbook, there would be risk that the OS would overwrite my files.

Can someone tell me: Actually, even if the files are greyed out and showing zero bytes on my external hard drive, are the bytes actually on the hard drive so that I can try to recover the files from it rather than my SSD?

Crossing my fingers for answers. ;( :(…

P.S.: For more context, see Data loss due to lost connection when transferring from Mac 10.14 SSD to External HDD

You must log in to answer this question.

Browse other questions tagged .