0

I got a free mid-2006 iMac from a friend, and while it boots to the login screen, all the user accounts are password-protected, so I've decided to try reinstalling Mac OS X Leopard.

I created a bootable USB drive and confirmed that it works on another Mac, but I can't access the boot menu by holding Option on startup. I've tried holding option before the chime, during the chime, and immediately after the chime but to no avail, as I ultimately still end up at the login screen.

I read that one fix to this is resetting the PRAM/NVRAM by holding Command-Option-P-R right after pressing the power button but before the gray screen, but this does not seem to be doing anything as I end up at the login screen and stay there rather than rebooting.

How do I force it to boot from a USB drive?

  • Have you tried other troubleshooting steps, such as using a different keyboard? – Jake3231 Jul 15 at 0:25
  • You aware you have a 32 bit machine. You have to boot 32 bit Leopard. Is the other machine 32 bit or 64 bit? – David Anderson Jul 15 at 1:50
  • @Jake3231 Thank you, that fixed the problem! – robbie Jul 15 at 20:24
1

It sounds like your keyboard may have been the culprit. (From the comments)

Using a different wired keyboard can be a good troubleshooting step for iMacs.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .