This has worked before in the past but I don't know why it doesn't work now.

I used to be able to turn Airdrop on/off on my iphone by:

  1. Swiping up from the bottom of my phone
  2. Pressing and holding the module that has options for Airplane mode, WiFi, etc. (image of what I'm talking about here on google)

For some reason, now when I press and hold that module, it doesn't open up to let me turn Airdrop on/off or turn on my personal hotspot.

I've tried powering off/on my phone, and closing all apps but nothing is working. I don't know what else to try. Is there some app that I installed that might have prevented this from working as usual? What can I do to make this simple function work again?

2 Answers 2


What version of iOS are you running? If it’s a version that supports screen time I would try disabling and reenabling airdrop from screen time menu within the settings app

  • I'm running 11.4. My wife is also running 11.4 but the module opens up for her to easily enable/disable Airdrop.
    – Classified
    Commented Jul 11, 2019 at 17:26

This is strange. It seems like some random bit got inverted on my iphone (just a joke but still seems weird). I have to turn off 3D Touch to get the modules to expand again.

This is how I got it to work. I went to Settings->General->Accessibility->3D Touch and turned it off. After doing this, the module with Airplane mode, Wifi enable, etc now expand.

I found this link from the apple discussion website. After reading this posting, I turned off my 3D Touch and it worked. Again, my wife's phone is the same everything as my phone (iphone 8 with IOS 11.4 loaded) and hers works with 3D Touch still on so something weird happened with my phone. The only thing I can think of is some app was installed that made this stop working. If I find which app, I'll post it here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .