1

The computer is an early 2015 13" MacBook Pro. Two weeks ago we sent my spouses 15" in for battery recall, and bought an OWC Aura Pro to replace my internal 1GB SSD (we SuperDuper'd her 15" MacBook's hard drive onto the Aura). So we took my internal SSD out and put it in the External OWC case. I was able to start up my computer once or twice from the external without a problem.

Yesterday, we got the computer back and put the Aura into her 15" MacBook (no problems there), but when I put my SSD back in my 13", it would boot only so far and then restart. I put the SSD back into the external case and started the 13" fine off of my spouses original SSD (from her 15"). In Startup Disk, when I tried to select my SSD and click restart, I get the bless tool error.

The question is, what's my next move? Can this be repaired? (Disk Utility didn't fix it). The questions I've found on Google tend towards the new disk territory, but this is an unmodified Apple SSD that had been fine until I took it out of my computer.

Worst case, I have a SuperDuper backup on a platter disk. I figure I can reformat the SSD and SuperDuper the data back onto it from the external, but I'm not sure if that will perpetuate the issue.

  • Does the original SSD still work as expected in the external enclosure? – Bob Jul 9 at 15:14
  • @Bob Other than booting, yes. – Miriam H. Jul 9 at 17:55

You must log in to answer this question.

Browse other questions tagged .