My iMac (late 2009) worked great with Snow Leopard. After upgrading to Lion I am loosing the Mac vs. Windows war at home. The iMac freeze except for the mouse. The only thing to do is to restart with the power button. I did a clean install of Lion but that did not help.

Sometimes it happens after I have had the iMac in sleep. It might also be related to showing Flash movies. I have seen other reports on that.

I have basically one of each Apple product out there but this is really taking it's toll. My MacBook Pro and Mac Mini works great with Lion.

Any suggestion?

Here is the output from the Disk Utility. Sorry for the Swedish.

Reparerar behörigheter för ”Macintosh HD Ny”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/zh_TW.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/zh_TW.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/zh_CN.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/zh_CN.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/ko.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/ko.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/nl.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/nl.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/it.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/it.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/es.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/es.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/fr.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/fr.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/de.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/de.lproj/app/javascript.js”
Fel behörigheter på ”usr/share/devicemgr/frontend/admin/ja.lproj/app/javascript.js”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”usr/share/devicemgr/frontend/admin/ja.lproj/app/javascript.js”
Fel grupp på ”Library/Preferences/com.apple.alf.plist”, ska vara 80, grupp är 0.
Reparerade ”Library/Preferences/com.apple.alf.plist”
Varning: SUID-filen ”System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” har ändrats och repareras inte.
Fel behörigheter på ”System/Library/User Template/cs.lproj/Pictures/iChat Icons”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”System/Library/User Template/cs.lproj/Pictures/iChat Icons”
Fel behörigheter på ”System/Library/User Template/hu.lproj/Pictures/iChat Icons”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”System/Library/User Template/hu.lproj/Pictures/iChat Icons”
Fel behörigheter på ”System/Library/User Template/tr.lproj/Pictures/iChat Icons”, ska vara lrwxrwxrwx , de är lrwxr-xr-x .
Reparerade ”System/Library/User Template/tr.lproj/Pictures/iChat Icons”
Fel grupp på ”private/var/db/GPURestartReporter”, ska vara 0, grupp är 80.
Fel behörigheter på ”private/var/db/GPURestartReporter”, ska vara drwxr-xr-x , de är drwxrwxr-x .
Reparerade ”private/var/db/GPURestartReporter”

Behörighetsreparation slutförd

Output from disk repair

...or rather Disk control as Repair was grayed out.

Kontrollerar volymen ”Macintosh HD Ny”<br>
Kontrollerar filsystemetUtför livekontroll.<br>
Kontrollerar journalförd HFS Plus-volym.<br>
Kontrollerar filen extents overflow.<br>
Kontrollerar katalogfil.<br>
Kontrollerar filer med flera länkar.<br>
Kontrollerar kataloghierarki.<br>
Kontrollerar filen med utökade attribut.<br>
Kontrollerar volymens bitmönster.<br>
Kontrollerar volymens information.<br>

Enheten Macintosh HD Ny verkar vara felfri.

(Looks like it is error free.)

OS X Crash report

Here is the crash report from march 1. Does anyone have a clue?

Interval Since Last Panic Report:  211239 sec
Panics Since Last Report:          1
Anonymous UUID:                    C1B4BE19-DDA7-42D1-BD57-B1F9592947BE

Thu Mar  1 20:09:46 2012
panic(cpu 1 caller 0xffffff80002c266d): Kernel trap at 0xffffff7f816ecf46, type 14=page fault, registers:
CR0: 0x0000000080010033, CR2: 0x000000000000008c, CR3: 0x000000002ebab000, CR4: 0x0000000000000660
RAX: 0x0000000000000000, RBX: 0x000000000000000e, RCX: 0x000000000000048e, RDX: 0xffffff801e1367e0
RSP: 0xffffff817192ba30, RBP: 0xffffff817192ba30, RSI: 0x000000000000048e, RDI: 0xffffff801e229400
R8:  0x0000000000000002, R9:  0x0000000000000000, R10: 0xffffff801e121000, R11: 0xffffff7f816ba3aa
R12: 0x000000000000ff18, R13: 0x000000000000ff50, R14: 0xffffff801cda4280, R15: 0x000000000000ff50
RFL: 0x0000000000010206, RIP: 0xffffff7f816ecf46, CS:  0x0000000000000008, SS:  0x0000000000000010
CR2: 0x000000000000008c, Error code: 0x0000000000000002, Faulting CPU: 0x1

Backtrace (CPU 1), Frame : Return Address
0xffffff817192b6f0 : 0xffffff8000220702 
0xffffff817192b770 : 0xffffff80002c266d 
0xffffff817192b910 : 0xffffff80002d7a1d 
0xffffff817192b930 : 0xffffff7f816ecf46 
0xffffff817192ba30 : 0xffffff7f816fb834 
0xffffff817192ba70 : 0xffffff7f8171ed50 
0xffffff817192ba90 : 0xffffff7f816b60f3 
0xffffff817192bb10 : 0xffffff7f816b49e0 
0xffffff817192bb40 : 0xffffff7f816ba435 
0xffffff817192bb70 : 0xffffff80006528bd 
0xffffff817192bbe0 : 0xffffff8000652c5c 
0xffffff817192bc40 : 0xffffff800065341b 
0xffffff817192bd80 : 0xffffff80002a3b78 
0xffffff817192be80 : 0xffffff8000223006 
0xffffff817192beb0 : 0xffffff8000214829 
0xffffff817192bf10 : 0xffffff800021bb58 
0xffffff817192bf70 : 0xffffff80002aeb80 
0xffffff817192bfb0 : 0xffffff80002d8383 
      Kernel Extensions in backtrace:
            dependency: com.apple.NVDAResman(7.1.8)[94BA87BA-B128-3310-9860-98EC67AB7FAF]@0xffffff7f808a7000
            dependency: com.apple.iokit.IONDRVSupport(2.3.2)[4B3F84DC-18B3-3897-BC56-4E3940878047]@0xffffff7f80895000
            dependency: com.apple.iokit.IOPCIFamily(2.6.8)[F63D4ABE-42DA-33EF-BADD-3415B0CB0179]@0xffffff7f80823000
            dependency: com.apple.iokit.IOGraphicsFamily(2.3.2)[FE536983-1897-3D6B-965E-24B5A67080DA]@0xffffff7f8085d000

BSD process name corresponding to current thread: WindowServer

Mac OS version:

Kernel version:
Darwin Kernel Version 11.3.0: Thu Jan 12 18:47:41 PST 2012; root:xnu-1699.24.23~1/RELEASE_X86_64
Kernel UUID: 7B6546C7-70E8-3ED8-A6C3-C927E4D3D0D6
System model name: iMac10,1 (Mac-F2268CC8)

System uptime in nanoseconds: 42524378154164
last loaded kext at 40837530656336: com.apple.filesystems.smbfs 1.7.0 (addr 0xffffff7f8078e000, size 241664)
last unloaded kext at 40560040505262: com.apple.iokit.IOEthernetAVBController   1.0.0d5 (addr 0xffffff7f8078e000, size 20480)
loaded kexts:
com.apple.filesystems.smbfs 1.7.0
com.apple.driver.AppleHWSensor  1.9.4d0
com.apple.filesystems.autofs    3.0
com.apple.driver.AppleBluetoothMultitouch   66.6
com.apple.driver.AudioAUUC  1.59
com.apple.driver.AGPM   100.12.42
com.apple.driver.AppleMikeyHIDDriver    122
com.apple.driver.AppleHDA   2.1.7f9
com.apple.driver.AppleUpstreamUserClient    3.5.9
com.apple.driver.AppleMCCSControl   1.0.26
com.apple.driver.AppleMikeyDriver   2.1.7f9
com.apple.driver.AppleBacklight 170.1.9
com.apple.driver.AppleLPC   1.5.3
com.apple.GeForce   7.1.8
com.apple.iokit.IOUserEthernet  1.0.0d1
com.apple.Dont_Steal_Mac_OS_X   7.0.0
com.apple.driver.AudioIPCDriver 1.2.2
com.apple.driver.ACPI_SMC_PlatformPlugin    4.7.5d4
com.apple.driver.AppleIRController  312
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 33
com.apple.driver.AppleUSBCardReader 3.0.1
com.apple.iokit.SCSITaskUserClient  3.0.3
com.apple.iokit.IOAHCIBlockStorage  2.0.1
com.apple.driver.AppleFWOHCI    4.8.9
com.apple.driver.AppleEFINVRAM  1.5.0
com.apple.driver.AppleUSBHub    4.5.0
com.apple.driver.AppleRTC   1.4
com.apple.driver.AirPort.Atheros40  503.60.3
com.apple.driver.AppleAHCIPort  2.2.0
com.apple.nvenet    2.0.17
com.apple.driver.AppleUSBEHCI   4.5.8
com.apple.driver.AppleUSBOHCI   4.4.5
com.apple.driver.AppleHPET  1.6
com.apple.driver.AppleACPIButtons   1.4
com.apple.driver.AppleSMBIOS    1.7
com.apple.driver.AppleACPIEC    1.4
com.apple.driver.AppleAPIC  1.5
com.apple.driver.AppleIntelCPUPowerManagementClient 167.3.0
com.apple.nke.applicationfirewall   3.2.30
com.apple.security.quarantine   1.1
com.apple.driver.AppleIntelCPUPowerManagement   167.3.0
com.apple.driver.AppleBluetoothHIDKeyboard  152.3
com.apple.driver.AppleHIDKeyboard   152.3
com.apple.kext.triggers 1.0
com.apple.driver.AppleMultitouchDriver  220.62.1
com.apple.driver.IOBluetoothHIDDriver   4.0.3f12
com.apple.driver.DspFuncLib 2.1.7f9
com.apple.driver.AppleBacklightExpert   1.0.3
com.apple.driver.AppleSMBusController   1.0.10d0
com.apple.nvidia.nv50hal    7.1.8
com.apple.NVDAResman    7.1.8
com.apple.iokit.IOSurface   80.0
com.apple.iokit.IOBluetoothSerialManager    4.0.3f12
com.apple.iokit.IOSerialFamily  10.0.5
com.apple.iokit.IOAudioFamily   1.8.6fc6
com.apple.kext.OSvKernDSPLib    1.3
com.apple.driver.ApplePolicyControl 3.0.16
com.apple.driver.AppleGraphicsControl   3.0.16
com.apple.iokit.IONDRVSupport   2.3.2
com.apple.driver.AppleHDAController 2.1.7f9
com.apple.iokit.IOGraphicsFamily    2.3.2
com.apple.iokit.IOHDAFamily 2.1.7f9
com.apple.driver.AppleSMC   3.1.1d8
com.apple.driver.IOPlatformPluginFamily 4.7.5d4
com.apple.driver.AppleSMBusPCI  1.0.10d0
com.apple.iokit.IOFireWireIP    2.2.4
com.apple.driver.BroadcomUSBBluetoothHCIController  4.0.3f12
com.apple.driver.AppleUSBBluetoothHCIController 4.0.3f12
com.apple.iokit.IOBluetoothFamily   4.0.3f12
com.apple.iokit.IOUSBHIDDriver  4.4.5
com.apple.iokit.IOSCSIBlockCommandsDevice   3.0.3
com.apple.iokit.IOUSBMassStorageClass   3.0.1
com.apple.driver.AppleUSBMergeNub   4.5.3
com.apple.driver.AppleUSBComposite  4.5.8
com.apple.iokit.IOSCSIMultimediaCommandsDevice  3.0.3
com.apple.iokit.IOBDStorageFamily   1.6
com.apple.iokit.IODVDStorageFamily  1.7
com.apple.iokit.IOCDStorageFamily   1.7
com.apple.driver.XsanFilter 403
com.apple.iokit.IOAHCISerialATAPI   2.0.1
com.apple.iokit.IOSCSIArchitectureModelFamily   3.0.3
com.apple.iokit.IOFireWireFamily    4.4.5
com.apple.iokit.IOUSBUserClient 4.5.8
com.apple.iokit.IO80211Family   412.2
com.apple.iokit.IOAHCIFamily    2.0.7
com.apple.iokit.IONetworkingFamily  2.0
com.apple.iokit.IOUSBFamily 4.5.8
com.apple.driver.NVSMU  2.2.9
com.apple.driver.AppleEFIRuntime    1.5.0
com.apple.iokit.IOHIDFamily 1.7.1
com.apple.iokit.IOSMBusFamily   1.1
com.apple.security.sandbox  177.3
com.apple.kext.AppleMatch   1.0.0d1
com.apple.security.TMSafetyNet  7
com.apple.driver.DiskImages 331.3
com.apple.iokit.IOStorageFamily 1.7
com.apple.driver.AppleKeyStore  28.18
com.apple.driver.AppleACPIPlatform  1.4
com.apple.iokit.IOPCIFamily 2.6.8
com.apple.iokit.IOACPIFamily    1.4
Model: iMac10,1, BootROM IM101.00CC.B00, 2 processors, Intel Core 2 Duo, 3.06 GHz, 12 GB, SMC 1.52f9
Graphics: NVIDIA GeForce 9400, NVIDIA GeForce 9400, PCI, 256 MB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x0000, 0x000000000000000000000000000000000000
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x0000, 0x000000000000000000000000000000000000
Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533642465238432D47372020
Memory Module: BANK 1/DIMM1, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533642465238432D47372020
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280:
Bluetooth: Version 4.0.3f12, 2 service, 18 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: Hitachi HDT721050SLA360, 500,11 GB
Serial ATA Device: HL-DT-ST DVDRW  GA11N
USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0x24400000 / 2
USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0x26500000 / 2
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x04500000 / 3
USB Device: USB Hub, 0x05e3  (Genesys Logic, Inc.), 0x0604, 0x04100000 / 2
USB Device: Photosmart C4200 series, 0x03f0  (Hewlett Packard), 0x5c11, 0x04130000 / 4
USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x06100000 / 2
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0x06110000 / 5
  • I have similar issue with my iMac of similar age. It was fine in Leopard, but on upgrading to 10.6.8 (Snow Leopard), it started freezing about once a week. This Apple discussion article implies that the same thing happens for Lion, and that the culprit is a driver change in 10.6.3... discussions.apple.com/thread/2384136?start=0&tstart=0
    – Ross A
    Jan 12, 2012 at 1:37
  • So it looks like it repaired some permissions. Did you get any errors when running a Disk Repair?
    – Matt Love
    Jan 12, 2012 at 22:16
  • Nop. Only a positive "Look´s ok" :) Jan 12, 2012 at 22:29

4 Answers 4


Try running a Disk Permissions repair from Disk Utility. Also, try running a Repair Disk in Disk Utility. Look for any errors in the disk repair and post them here. Take Lion out of the equation, it sounds like a failing hard drive. It's possible that the upgrade brought out underlying symptoms.

  • 1
    And now also output from Disk Control. Lion reported that the disk seems to be error free. Jan 12, 2012 at 22:25
  • I would recommend a utility like Drive Genius to scan your hard drive for block/sector errors. The symptoms definitely sound like a failing hard drive, so it's best to rule that out first.
    – Matt Love
    Jan 14, 2012 at 18:34
  • 1
    So far so good. Since I ran the disk util I have not had a freeze. I even "provoked" by using Sleep. So we'll see how far this gets me. Jan 15, 2012 at 12:28
  • It is still freezing. :( I have never had to take a pc to a repaire shop. Maybe this will be the first time. With a MAC. Kind of ironic. Feb 19, 2012 at 17:54
  • 1
    Thanks, i hope that goes for Apple premium partners as well. In Sweden we have not yet been blessed with an Apple store. Fingers crossed. Feb 28, 2012 at 7:40

When you say "clean install", did you download Lion again, or did you just use the recovery feature of Lion already installed on the iMac? I had problems on my 2010 MBP after upgrading to Lion. Apparently my Lion version was somehow flawed/corrupted. Unfortunately, this also meant that my recovery partition of Lion was corrupted. It was solved by going to a genius bar and the guy gave me a new copy. If you can get to a genius bar, or get your hands on a recovery stick that someone else has created, it might be worth a try.

  • 1
    Excellent questions. I created a new partition (on the same disk), moved user data to it. Wiped the old partition and reinstalled Lion. But I did it from the recovery function. Jan 12, 2012 at 22:21

I upgraded to Mountain Lion and now the problem seems to be gone. It was Lion!


I have this problem straight out of the box with a Mac Mini with Radeon when it happens I can recover by killing the iTunes process.

  • This does not seem to be in any way relevant to the OP's problem, which was apparently fixed (due to the fact that they accepted an answer).
    – Cajunluke
    Feb 28, 2012 at 23:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .